Ubuntu 安裝 Skype

在 Ubuntu 安裝 Skype 步驟, 詳可見: Ubuntu:Edgy (內含 Edgy 其它應用程式安裝, 應該想的到的都可以在這邊找到, ex: realplayer, driver(驅動程式) ... 等)

還是記錄一下安裝步驟:

方法有兩種:

第一種 自行下載 deb 檔安裝: 

  1. sudo apt-get install libqt4-gui libqt4-core
  2. wget http://www.skype.com/go/getskype-linux-deb
  3. sudo dpkg -i skype*.deb

第二種 apt 加入 skype site 安裝:

  1. sudo vim /etc/apt/sources.list
    加入此行 deb http://download.skype.com/linux/repos/debian/ stable non-free
  2. sudo apt-get update
  3. sudo apt-get install skype

這樣子即安裝完成.


關於 Tsung

對新奇的事物都很有興趣, 喜歡簡單的東西, 過簡單的生活.
本篇發表於 News-Unix。將永久鏈結加入書籤。

Ubuntu 安裝 Skype 有 18 則回應

  1. Yule 說道:

    我是用kubuntu底下安裝skype的
    但是不管是自己去官網下載還是使用你上述的方法
    卻在安裝之後 無法開啟
    就只看到那個skype小球跳阿跳的 就沒了==||
    請問有方法解決嗎? 真的很謝謝你的分享︿︿

  2. Tsung 說道:

    Mmm.. 我直接安裝就可以使用, 沒遇到問題耶.
    或許你試試開個 terminal 後, 打 skype 執行, 看看有沒有什麼錯誤訊息??

  3. Yule 說道:

    跑到後面 停在最後面如下
    b7269000-b7271000 r-xp 00000000 03:06 835455 /usr/lib/libXcursor.so.1.0.2
    b7271000-b7272000 rw-p 00007000 03:06 835455 /usr/lib/l已經終止 (core dumped )
    然後就跳回
    ~/Desktop/skype-1.3.0.53-generic/skype-1.3.0.53$
    輸入指令的地方了@@

  4. Tsung 說道:

    您的是自己抓 source 回來 make 的?, 要不要抓其它已經 make 好的試試看??
    另一種可能性是 skype 本身有問題, 看http://forum.skype.com/index.php?showtopic=75551 這篇有在討論, 不過目前還沒有結果, 您可以等等看? 🙂

  5. 阿宅救星 說道:

    Skype 什麼時候開放source 讓人build了。別外行了。
    阿宅,你醒醒吧。

  6. Yule 說道:

    雖然到最後還是沒有解決它Q____Q
    但是很謝謝版主&樓上的解答^^
    決定重灌比較快^^"
    不過如果有人解決這個問題
    還是很希望可以分享大家的心得^^
    謝謝回答我的問題^______^

  7. Tsung 說道:

    真不好意思, 我沒確認過這個, 我只看 ~/Desktop/skype-1.3.0.53-generic/skype-1.3.0.53$ 就以為是有 source.. Orz.
    感謝提醒~

  8. 菜鳥 說道:

    大大你好,
    我是Ubuntu 7.04的新手,
    按照大大文章上的第一項Skype安裝步驟做,
    結果最後一個步驟執行後出現以下情況,
    該如何解決,
    請大大幫幫忙,
    謝謝
    ---------
    xxxx@xxxx:~$ sudo dpkg -i skype-debian_*.deb
    選中了曾被取消選擇的套件 skype。
    (正在讀取資料庫 ... 系統目前總共安裝有 108093 個檔案和目錄。)
    正在解壓縮 skype (從 skype-debian_1.4.0.99-1_i386.deb) ...
    dpkg:相依關系問題使得 skype 的設定工作不能繼續:
    skype 相依於 libqt4-core (>= 4.2.1)﹔然而:
    Package libqt4-core is not installed.
    skype 相依於 libqt4-gui (>= 4.2.1)﹔然而:
    Package libqt4-gui is not installed.
    dpkg:處理 skype (--install)時出錯:
    相依關系問題 - 仍未被設定
    在處理時有錯誤發生:
    skype
    ------

  9. Tsung 說道:

    我現在比較建議用第二種方式耶, 一下子就裝好了... XD

  10. 菜鳥 說道:

    謝謝啦!
    問題已經解決了,
    系統提示用
    sudo apt-get install -f
    我沒注意到,
    拍謝!

  11. Tsung 說道:

    很感謝您提供的訊息唷 🙂

  12. adai 說道:

    您好!
    我已經安裝好skype也可以啟動,
    問題是麥克風有聲音,但通話測試skype那一頭卻接收不到我的聲音,請版大幫忙解決,謝謝!

  13. Tsung 說道:

    我之前遇到這問題的狀況, 是因為麥克風調整不夠大聲, 請先把麥克風調整到最大聲, 就可以解決這個問題了(我那時發現時覺得自己好笨 XD)

  14. adai 說道:

    我已經把麥克風調到最大聲了, 通話測試對方仍然聽不到我的聲音,請版大幫忙解決,謝謝!

  15. adai 說道:

    在補充一下
    我在gnome-media麥克風可以運作沒問題
    但用skype不論怎樣對方就是聽不到我的聲音?請版大幫忙解答,謝謝!

  16. Tsung 說道:

    如果不是麥克風問題, 似乎就沒什麼解了耶.
    參考 http://www.skype.com/intl/zh-Hans/help/faq/linux.html
    調調看驅動, 用用 ALSA OSS 看看囉?
    不然就是換另一版的 skype 看看了... XD

  17. david 說道:

    在ezgo7的步驟相同嗎

發表迴響

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料