MacOSX zsh 出現 git_compare_version:4 錯誤修正

MacOSX 的 Terminal 使用 zsh + oh-my-zsh, 最近 oh-my-zsh 更新後, 開啟 Terminal 都會出現下述錯誤訊息:

git_compare_version:4: command not found: git

git_compare_version:4: command not found: git 修正步驟

此篇文章有解法: How to fix “git_compare_version:4: command not found: git” issue, 在此記錄解決的步驟:

  1. 到 AppStore 安裝 Xcode
  2. 開啟 Xocde
  3. 選單 Xcode -> Preferences (或者直接 Command + ,)
  4. 選擇 Downloads
  5. 看到 Command Line Tools 右邊有 Install Button, 點選安裝即可.
  6. 裝完在開啟 Terminal 就都不會有此錯誤訊息囉~

關於 Tsung

對新奇的事物都很有興趣, 喜歡簡單的東西, 過簡單的生活.
本篇發表於 My_Note 並標籤為 , , 。將永久鏈結加入書籤。

發表迴響